Zastosowanie programu Excel

Zastosowanie programu excel, najpopularniejszego arkusza kalkulacyjnego na świecie wymaga pewnej wprawy, ale znacząco ułatwi wszelkie skomplikowane obliczenia czy to w pracy czy w domu

Program Excel jest zaawansowanym arkuszem kalkulacyjnym wchodzącym w skład pakietu Microsoft Office. Jego kolejne odsłony cieszą się niesłabnącą popularnością od blisko dwóch dekad, ze względu na stosunkowo prostą obsługę, intuicyjny interfejs, a przede wszystkim ogromne możliwości obliczeniowe i edycyjne. Właściwie tylko od naszej wyobraźni zależy jakie zastosowanie programu Excel znajdziemy. Czy będzie to planowanie domowego budżetu, obliczanie podatku dochodowego, układanie zajęć dla dzieci czy wręcz zorganizowanie bazy danych filmów posiadanych w domowej wideotece, zależy tylko od nas. Z każdym postawionym przed nim zadaniem program Excel wywiąże się doskonale.

Podstawowe zastosowanie programu Excel

Aby wykorzystać bardziej zaawansowane funkcje programu warto na początku zapoznać się z jego prostszymi możliwościami. Po uruchomieniu programu naszym oczom ukazuje się tabela zajmująca cały ekran i dziwne symbole umieszczone na pasku szybkiego dostępu programu. Nie powinno nas to odstręczać i po kilku chwilach oraz pierwszych wykonanych obliczeniach będziemy dobrze czuli się w tym środowisku. W komórce A1, a wiec znajdującej się na przecięciu pierwszego wiersza oraz kolumny A wpisujemy słowo „dochody”, zaś w komórce z nią sąsiadującą, B1 – „wydatki”. Wprowadzenie zawartości do komórki zawsze zatwierdzamy wciśnięciem klawisza ENTER. Poniżej tych komórek umieszczamy odpowiednie wartości, na przykład 2000 w A2, co odpowiada naszym dochodom i 1500 w B2, która to wartość reprezentuje nasze wydatki. Teraz, aby obliczyć potencjalną wysokość naszych oszczędności musimy wykonać rachunek odjęcia wydatków od dochodów. W tym celu klikamy komórkę C2 i wpisujemy w nią odpowiednią formułę. Formuła to wzór matematyczny zapisany we właściwy, zrozumiały dla arkusza kalkulacyjnego sposób. Każdą formułę musi poprzedzić znak „=” wpisany na samym jej początku. W naszym przypadku zawartość komórki C2 będzie wyglądała następująca: „= A2 – B2”. Po wciśnięciu klawisza enter, naszym oczom nie ukaże się zapis tego równania umieszczony w komórce C2, a jego wynik, wynoszący 500.

Zaawansowane zastosowanie programu Excel

Bardzo ważną i często wykorzystywaną funkcją excela jest funkcja autosumowania. Ukryta jest ona pod symbolem „sigma” widocznym na pasku szybkiego dostępu. Jeśli chcemy szybko zsumować większą liczbę danych to klikamy na wolną komórkę znajdującą pod kolumną wypełnioną danymi i wciskamy guzik autosumowania. Funkcję tę możemy wykorzystać na przykład do obliczania średniej ocen. Po wpisaniu odpowiednich wartości w arkuszu, najlepiej opisanych odpowiadającym im przedmiotom, wykonujemy autosumowanie, a uzyskany wynik dzielimy przez liczbę składowych ocen. Dla średniej 5 ocen wpisanych w komórki od A1 do A5 odpowiednia formuła będzie wyglądała następująco: „=SUMA(A1:A5)/5”. W ten sposób możemy zacząć pisać nasze pierwsze samodzielne formuły, których wyników najbardziej w danej chwili potrzebujemy. Umiejętne zastosowanie programu Excel może znacznie ułatwić nam zarówno prowadzenie firmy jak i utrzymanie dyscypliny domowego budżetu.